PHPfox 4 requires PHP 5.4 or higher

We wanted to give a heads up that PHPfox 4 will require PHP 5.4 or higher. Keep this in mind when you are preparing to upgrade to version 4 once this option is available. As of August 14th, 2014 PHP 5.3 has reached its end of life.